Jump to content
Sign in to follow this  
Lisa

Energia C2000 analogFrequency() not working

Recommended Posts

I am starting with C2000 launchPad LAUNCHXL-F28069M, try to configure PWM. When I use analogFrequency(), it is black(not working). I checked the wiring_analog.c and found this function is empty. The problem now is I don't know how to write analogFrequency() by myself. Did someone already fulfill the function and would like to give some advice? Thanks.

Share this post


Link to post
Share on other sites

I am starting with C2000 launchPad LAUNCHXL-F28069M, try to configure PWM. When I use analogFrequency(), it is black(not working). I checked the wiring_analog.c and found this function is empty. The problem now is I don't know how to write analogFrequency() by myself. Did someone already fulfill the function and would like to give some advice? Thanks.

Welcome to the forum. The C2000 is not primed for Energia yet and support is limited.

For now it would be worth looking at bare C metal code and working through TI's stock examples.

Share this post


Link to post
Share on other sites

Welcome to the forum. The C2000 is not primed for Energia yet and support is limited.

For now it would be worth looking at bare C metal code and working through TI's stock examples.

 

Thank you for reply!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×