Jump to content
43oh

Recommended Posts

Hi All,

I am using Energia 0101E0012 / TIVA TM4C123GXL / CC3000BOOST trio and trying to develop an application that will use SmartConfig feature.

I have tried the released WiFi examples of SmartLinkWiFi library and they are working perfectly.

I have tried to debug Energia code using Code Composer Studio V6 but it also did not help me much. After searcing for a solution I have seen some firmware update entries in different forums. Then I have updated my firmware from 1.24 to 1.26. But this update did not helped me.

 

After FirmwareUpdate I have followed the suggestion of http://forum.43oh.com/topic/4825-using-smartconfig/?p=44519 but it did not help me also.

I have also tried SmartConfig with MSP-EXP430G2 Launchpad using same CC3000BOOST module with CC3000SDK sample application for G2553 and it worked as expected.

I will be glad if you have any solutions or suggestions for this issue.

Thanks and Regards,

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...