Jump to content

Problems posting new topic?

Recommended Posts

I seem to be having problems posting a new topic.

I tried making an entry in the STM32 development kits forum, but

when I click post it just takes me back to the forum screen.

(No message to say that posting has been done, no error message, but my post doesn't show up.)


I tried redoing it (both in the same browser and in a different one Chromium, Firefox).


Tried posting here, but this time it worked.


I thought it might have been a temporary problem, but when I go back and try to

post it, when I click post I get no feedback, just takes me to the forums main

screen. Is there something broken about that particular forum?



Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...