Jump to content
43oh

adding stellaris processor to ccs 5.1


Recommended Posts

hi, I've installed ccs 5 for msp430, now I want to try programming stellaris launchpad. following the workshop guide i've the following error with the projects added by the guide:

This project was created for a device-variant that is not currently recognized: Cortex M.LM4F120H5QR. Please install the device-variant descriptor, or migrate the project to one of the supported device-variants by adjusting project properties.

 

how can I fix it? must I add the stellaris processor/libraries to ccs? so how can I do it?

 

Thanks and sorry for my english

P.S. coul someone indicate a tutorial for programming stellaris?

Link to post
Share on other sites

hi, I've installed ccs 5 for msp430, now I want to try programming stellaris launchpad. following the workshop guide i've the following error with the projects added by the guide:

This project was created for a device-variant that is not currently recognized: Cortex M.LM4F120H5QR. Please install the device-variant descriptor, or migrate the project to one of the supported device-variants by adjusting project properties.

 

how can I fix it? must I add the stellaris processor/libraries to ccs? so how can I do it?

 

Thanks and sorry for my english

P.S. coul someone indicate a tutorial for programming stellaris?

@@peppeg85 Welcome to Stellarisiti. You may want to reinstall CCS to install the new components.

OR

Go to the upgrade tab.. under one of the menus.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...