Jump to content
43oh

Win8, IE10 & Stuff


Recommended Posts

I can still see the op. I also typed this out in IE.

What do ALT ENTER and CTRL ENTER do?

I should've stated it in the post, in addition to the thread title: on Win8+IE10, the forum text editor doesn't respond to "ENTER" when it should. I cannot move the cursor to a "new line". Some forum editor controls do a CR+LF+LF, which moves the cursor back to the beginning of the line then down two lines as if one were writing then started a new paragraph. With those editor controls using "CTRL+ENTER" would just do a CR+LF, moving the cursor back to the first column and doing a single line feed. So basically, I'm now on Win8+IE10, and if I try to move to a new line by pressing ENTER the cursor is staying put at the end of the current line, and no combination of modifier keys [sHIFT, ALT, CTRL] does anything in the editor. I'm stuck typing one long paragraph. And I'm still having the issues with having to click "Submit" or "Save Changes" several times before anything gets posted, which happened under Win7+IE9, and now Win8+IE10. I don't know if IP.board 3.4 fixes anything, but it is in beta.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...