Jump to content
Sign in to follow this  
bluehash

Stellaris Early Adopters, Look Inside - Award System Installed

Recommended Posts

TI's delivery date is Dec 17, and Newark is out of stock until 11/19 so I guess I miss out here :(

 

Though I have two ordered from each, and getting them in will be more than reward in itself :)

Share this post


Link to post
Share on other sites

ouuh, free awards for everyone! :D

i would consider myself as an early adopter ;)

 

http://forum.43oh.co...__20#entry21255

http://blog.psten.de...ontinue_reading

 

aswell as

Blue at the 43oh forums found the LM4F120 user manual. Good for him!

 

There are some PCB photos, schematics, block diagrams and alot of additional information in it, might be interesting for you guys.

 

Also attached here as backup.

 

post-955-135135494962_thumb.jpg

Share this post


Link to post
Share on other sites

Ordered two and have had them for a bit. Played with the demo, but haven't done much more.

 

Did manage to place an order for two more before the price increase. :D

Share this post


Link to post
Share on other sites

<-- Early Adopter!

 

(Sorry for the huge image! How do you get attachments that are just links?)

 

Hi, folks! I'm new to the forum and TI uC's in general. Looks like a lot of good stuff here, both now and to come; thanks for letting me be a part of it :D

 

I ordered early Sept. (after reading the HaD article), and, thanks to Raquel M.'s careful packing and FedEx's (surprisingly ;)) safe and fast delivery, it got here yesterday (and three days ahead of the estimate)!

 

While I share the lament of others who foolishly (but non-greedily :D) refrained from getting two at the intro price, I should still have plenty of fun with just the one (as soon as I get a build environment set up and functioning smoothly).

 

post-412-1426460515657_thumb.jpg

Share this post


Link to post
Share on other sites

<-- Early Adopter!

 

(Sorry for the huge image! How do you get attachments that are just links?)

 

Hi, folks! I'm new to the forum and TI uC's in general. Looks like a lot of good stuff here, both now and to come; thanks for letting me be a part of it :D

 

I ordered early Sept. (after reading the HaD article), and, thanks to Raquel M.'s careful packing and FedEx's (surprisingly ;)) safe and fast delivery, it got here yesterday (and three days ahead of the estimate)!

 

While I share the lament of others who foolishly (but non-greedily :D) refrained from getting two at the intro price, I should still have plenty of fun with just the one (as soon as I get a build environment set up and functioning smoothly).

 

Welcome!

Share this post


Link to post
Share on other sites

Well... I guess I'll fail on this one. Here's the story. I ordered it really early, probably within hours of it becoming available on the store. Seems a lot of people still got theirs shipped before me though, maybe it's a regional thing. I was eagerly expecting it and when I got the shipping email a week or so ago I was of course very excited. The delivery guy came and I ripped open the package... only to see that TI had sent me the wrong components. The sent me a Zigbee board meant for some guy in China. I guess he could get an early-award instead of me :)

 

So I shipped the Zigbee component back to TI :( and TI support of course said they'd ship the launchpads to me (I'm very happy with their support, but not with their shipping robot right now). But there is a delivery time for getting these now, so I'm in the back of the queue again.

Share this post


Link to post
Share on other sites

Ouch Larsie, that sucks...

 

Mine shipped a few days early and arrived Friday (the original shipping date).. I opened it this morning (gotta love it when Wife goes to her mums for the day:) )..

 

Sofar all I have managed to do is get the toolchains working under linux.

CCS5.2, 32Bit libusb-1 and libftd2xx.so libraries installed, an XML connection file and a udev rule was all it eventually took though It took me longer to do than reading that would imply :)

 

Project0 is currently flashing red and blue at me as I type. Time for a coffee and some serious reading I think :)

 

Cheers,

 

Dan

Share this post


Link to post
Share on other sites

Well... I guess I'll fail on this one. Here's the story. I ordered it really early, probably within hours of it becoming available on the store. Seems a lot of people still got theirs shipped before me though, maybe it's a regional thing. I was eagerly expecting it and when I got the shipping email a week or so ago I was of course very excited. The delivery guy came and I ripped open the package... only to see that TI had sent me the wrong components. The sent me a Zigbee board meant for some guy in China. I guess he could get an early-award instead of me :)

 

So I shipped the Zigbee component back to TI :( and TI support of course said they'd ship the launchpads to me (I'm very happy with their support, but not with their shipping robot right now). But there is a delivery time for getting these now, so I'm in the back of the queue again.

I'll see what I can do to have one shipped out to you. Jsolarski has mine. He is supposed to ship mine back to me when he gets his. You can have mine then.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...