Jump to content
Sign in to follow this  
olivluca

"Mark this forum as read" doesn't work any more

Recommended Posts

With javascript disabled it gives me a  "Sorry, you don't have permission for that!" message, while with javascript enabled it appears to work (the topics show as read) but it really doesn't (reloading the forum they show as unread).

It worked 2 days ago.

 

Edit: the above error message has this error code attached: [#20312.1]

Share this post


Link to post
Share on other sites

I see "Mark Community Read" down at the very bottom of the page.

 

Try refreshing your browser cache and see if that helps.

Share this post


Link to post
Share on other sites

This issue happened to me once. I noticed it was when I clicked "mark all read" in one forum and very quickly went to another one to do the same thing. So looks like a glitch that happens if you do it too fast (e.g. I tend to always mark the main Energia + subforum as read without actually reading anything, so I do it very quickly).

 

It hasn't happened anymore though, neither Chrome nor Firefox.

Share this post


Link to post
Share on other sites

@@zeke, mark community read works, but it marks as read every section (oops), the one that doesn't work is the mark this forum as read in each subforum.

@@bluehash, tried that and still have the problem. I also tried logging out and logging in again using the email instead of the username. It didn't work either (I didn't expect it to since I started seeing the problem before the merge).

Doesn't the error code [#20312.1] help pinpoint the problem?

 

Edit: I also tried with chrome (I normally use firefox) but I have the same problem (I tried with javascript disabled since javascript hides the problem, it apparently works but it really doesn't).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...