Jump to content
Sign in to follow this  
Kik3san

Energia not responding

Recommended Posts

Hello,

 

Recently started to use Energia for programming Tiva C Series Launchpad TM4C123G at school, I can run it and use it correctly, but on my girlfriend's laptop it stops responding when clicking on the Tools menu.

 

I tried reinstalling Java and disabling the antivirus software, but there was no solution. So I started to look for diferences in our laptops (both are Dell but diferent model). When I went to Device Manager I saw that there was more COM devices on her laptop, those are related to Bluetooth device, so I tried turning off the Wireless (using the function button) and started Energia again, to my surprise the issue was gone and Energia ran fine.

 

So the problem is when the Bluetooth-Wireless is turned ON we can't use Energia, so we have to disable it and it's quite annoying to do that because of the loss of wifi internet conection.

 

Is there any other way to solve the problem?

 

Using Energia 0101E0014 on Windows 7- Dell 15R 5521

 

Thanks!

 

(I'm not a native English speaker, so if there's something unclear please ask)

Share this post


Link to post
Share on other sites

I just started having this problem too, @@energia.

Started with version 14, which I recently upgraded to.

When I hover over 'Tools', Energia hangs for a long time (minutes/minutes) before that menu drops down. I haven't had the time to dig into this yet, however.

 

But, I'd jump at an easy solution if one came up in the meantime!

Share this post


Link to post
Share on other sites

I still have this problem.

 

Hovering over 'tools', or accessing files such as 'examples', or previous sketches causes a delay before energia reacts.

 

It is disturbing and I really wish I could get it fixed !

 

@@energia ?

 

I'm using vista, tried with/without antivirus, etc, the usual stuff. Being suspicious, I'm wondering if it started when I began with 5529 launchpad? It didn't happen with G2 chips.

 

Are there any ideas out there on how to fix this??? Super thanks !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×