Jump to content
43oh

CC430 Kits Need TLC - Free to Caring Members


Recommended Posts

Money sent.

 

And I think you mean "I'll be taking out the contents", not "contests". ;-)

I'm fine with not having the original packaging.

 

 

 

To everyone else:

If you choose the 'sending money to family or friends' instead of 'paying for goods or services' (or however it was worded), it'll add a bit to your transaction, but @@bluehash will get the whole amount instead of having the fee deducted from what you sent.

 

*now to figure out how to explain this to the wife. :grin:

Link to post
Share on other sites
  • Replies 72
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ok everyone, very big news to all those who registered for giving this kit some TLC. There was some mis-communication about the kits and TI came forward with free "Full Working($149)" kits for everyon

Rats!  So close but yet so far.....  :grin:

Just recogniced I don't qualify because of missing attention points. So Automate was correct.   chibiace---------------------------------------------New Zealand Cubeberg---------------------------

Posted Images

Mine arrived a few days ago. It has a button broken off the base-board, and one of the connectors broken off the 'satellite' board.

Putting the batteries in and such does show the boards are operative.

 

 

 

I'll sit patiently waiting for @@bluehash to let me know what the options are.

 

 

post-26656-0-33474500-1383828554_thumb.jpg

Link to post
Share on other sites

Mine arrived a few days ago. It has a button broken off the base-board, and one of the connectors broken off the 'satellite' board.

Putting the batteries in and such does show the boards are operative.

 

 

 

I'll sit patiently waiting for @@bluehash to let me know what the options are.

Sorry @@abecedarian about the damage. You can send it over to me. I'll try to fix it or if any member over here wants to donate their time and has the proper tools. 

A clearer image would be better in diagnosing the issue. 

Link to post
Share on other sites

I'll work at getting a better picture. The one camera I have capable of decent macro shots has a dead battery and I can't find the charger. :-(

 

The detached switch is surface mount and has pulled the traces off the board. And the satellite board's damaged connector is also surface mount but seems to have left the pads unaffected.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...