Jump to content
bluehash

CC430 Kits Need TLC - Free to Caring Members

Recommended Posts

Money sent.

 

And I think you mean "I'll be taking out the contents", not "contests". ;-)

I'm fine with not having the original packaging.

 

 

 

To everyone else:

If you choose the 'sending money to family or friends' instead of 'paying for goods or services' (or however it was worded), it'll add a bit to your transaction, but @@bluehash will get the whole amount instead of having the fee deducted from what you sent.

 

*now to figure out how to explain this to the wife. :grin:

Share this post


Link to post
Share on other sites

Mine arrived a few days ago. It has a button broken off the base-board, and one of the connectors broken off the 'satellite' board.

Putting the batteries in and such does show the boards are operative.

 

 

 

I'll sit patiently waiting for @@bluehash to let me know what the options are.

 

 

post-26656-0-33474500-1383828554_thumb.jpg

Share this post


Link to post
Share on other sites

Just received the kit. Got as far as putting in fresh batteries and verifying the remote talks to the hub. Looking forward to some more in depth experimentation.

 

Thanks again to @@bluehash and the folks at TI for making this possible.

Share this post


Link to post
Share on other sites

Mine arrived a few days ago. It has a button broken off the base-board, and one of the connectors broken off the 'satellite' board.

Putting the batteries in and such does show the boards are operative.

 

 

 

I'll sit patiently waiting for @@bluehash to let me know what the options are.

Sorry @@abecedarian about the damage. You can send it over to me. I'll try to fix it or if any member over here wants to donate their time and has the proper tools. 

A clearer image would be better in diagnosing the issue. 

Share this post


Link to post
Share on other sites

I'll work at getting a better picture. The one camera I have capable of decent macro shots has a dead battery and I can't find the charger. :-(

 

The detached switch is surface mount and has pulled the traces off the board. And the satellite board's damaged connector is also surface mount but seems to have left the pads unaffected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×