Jump to content

Problem uploading to MSP-EXP430FR2433

Recommended Posts

I have been running into a problem recently with uploading to my board. Note, I am fairly new to this area of tech so I may be doing something wrong. I am currently doing an assignment for one of my classes that requires me to upload to my board and i keep getting the error message: 

Energia: 1.8.11E23 (Windows 10), Board: "MSP-EXP430FR2433LP"

Sketch uses 274 bytes (1%) of program storage space. Maximum is 15360 bytes.
Global variables use 2 bytes (0%) of dynamic memory, leaving 4094 bytes for local variables. Maximum is 4096 bytes.
DSLite version
Configuring Debugger (may take a few minutes on first launch)...
    Initializing Register Database...
    Initializing: MSP430
error: MSP430: Error initializing emulator: No USB FET was found
Failed: MSP430: Error initializing emulator: No USB FET was found

the selected serial port 
 does not exist or your board is not connected

I have tried re-downloading and googling the problem but nothing seems to work. I have 2 serial ports available, COM4 and COM5, but those have not worked at all either. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...