Jump to content

Code Composer Studio on Linux? no USB FET...

Recommended Posts

OK... so I think I am getting somewhere with the Launchpad tutorials, but I tried to download one of the sample programs to the Launchpad and I got a "no USB FET found" error.


I ran both ./install_drivers.sh and ./msp430uif_install.sh scripts after installing CCS. The msp script showed no output and the install_drivers script only reported "udev start/running, process xxxx". I don't know if these are all they should do, but...


Can I assume that I am going to have to find a windo$e computer to actually program the chip?


Thanks guys...

Link to post
Share on other sites

You can use MSPDebug (I think it can be integrated into CCS, but if not, you can use it separately). No USB FET support in Linux CCS, this fact is noted (I was going to say "prominently" but now I can't find it, so perhaps not that prominently :)) in the release notes. Or on the TI wiki. Or someplace else. Anyway, case in point, no TI support, yes MSPDebug support.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...