Jump to content
Sign in to follow this  
xpg

Release of MSP430Eclipse 1.0.4.1

Recommended Posts

This looks interesting. I will try to install this package into existing Eclipse Juno... Yesterday I tried to follow the information on this website: http://springuin.nl/articles/launchpadwindows in order to get the open source tools working in windows, but I had some problems with the linker and compiler settings and used 4-5 hours just trying to get the damn Led-blink program to compile and link...

 

So I hope this works better :)

Share this post


Link to post
Share on other sites

Still doesn't work with my system tools, target MCU list is empty. :smile:

Debian Sid (siduction)

I have the same problem on Ubuntu 12.04.1 with msp430-gcc and msp-debug from Ubuntu reps. Eclipse 3.7.2

Share this post


Link to post
Share on other sites

I have the same problem on Ubuntu 12.04.1 with msp430-gcc and msp-debug from Ubuntu reps. Eclipse 3.7.2

Ok, thanks for reporting. I'll try to reproduce

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...