Jump to content

CCSv5 Load program Error

Recommended Posts

I got a TI launchpad and am trying to run one of the test programs they have on their wiki. I followed their walk through but when I debug I am getting an error.

"MSP430: GEL: Encountered a problem loading file: C:\MSP430_LaunchPad\Labs\Lab2\Project-TS\Debug\Temperature_Sense_Demo.out Could not open file"


I have tried making new projects in other directories. Tried the "Blink the LED" they give you. All to no avail..


I opened the debug folder and sure enough I can't find any .out files. I am sure there is a simple solution for this? Anyone know what's up?

Link to post
Share on other sites

It wasn't compiling, that was the problem. I ended up downloading CCSv4 and it threw the same error. The path defined was weird because the windows account I was using is named "MOM & DAD" with spaces. Code Composer stopped looking when it saw the space after MOM so it couldn't find the file. I logged on to a different user account on my computer and that solved the problem.


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...