Jump to content
Forum sending old emails Read more... ×
jfd5041

MSP432 Black suddenly gone from Energia

Recommended Posts

Tonight when I started up Energia on two different PCs, the black 432 board was gone.  I realize this was a pre-production board, and that TI has the right to pull support for anything at any time without notice, but this was an inconvenient time.  My robot with this board was to compete in a contest on Oct. 13.  Can anyone tell me what is going on?  Is there any workaround?

Share this post


Link to post
Share on other sites

This board is indeed obsoleted. It was replaced by the RED board many years ago. The TI-RTOS version it was based on no longer receives updates. Hence, it was time to retire this.

If you still like access to this board then do the following:

  1. Open Energia's preferences (File->Preferences or on macOS Energia->Preferences)
  2. Located "Additional Boards Manager URLs" and paste the following link into that field: https://energia.nu/packages/package_msp432_black_index.json
  3. Go to the board manager and you should see the black board appear again.

Good luck with your Robot project.

Robert

Share this post


Link to post
Share on other sites

Thank you, Robert!  That worked.  

(And thank you for the suggestion, Fmilburn, but older versions also had the black board removed.  I even tried and failed with a manual setup on a PC that I kept offline.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×