Jump to content
benwr

MSP432 not able to connect on Energia v18 [SOLVED!]

Recommended Posts

Have a look at the file package_index.json under ~/Library/Energia15/package_index.json for macOS or %USERPROFILE%\AppData\Local\Energia15\package_index.json for Windows.

My package_index.json contains

        {
          "name": "Energia MSP432 EMT RED boards",
          "architecture": "msp432r",
          "version": "4.9.1",
          "category": "Energia",
          "url": "http://energia.nu/downloads/download_core.php?file=msp432r-4.9.1.tar.bz2",
          "archiveFileName": "msp432r-4.9.1.tar.bz2",
          "checksum": "SHA-256:617aa2c65addb9e3a0831b015ce2619abafd27d86b74ad75b0449063ca10421e",
          "size": "21093293",
          "boards": [
            {"name": "MSP_EXP432P401R"}
          ],
          "toolsDependencies": [
            {
              "packager":"energia",
              "name":"arm-none-eabi-gcc",
              "version":"4.8.4-20140725"
            },
            {
              "packager":"energia",
              "name":"dslite",
              "version":"6.2.1.1624"
            },
            {
              "packager":"energia",
              "name":"ino2cpp",
              "version":"1.0.2"
            }
          ]
        },

 

Share this post


Link to post
Share on other sites

I was able to download the MSP432 Board package, it was just the proxy at the place where I work that was messing up the installation. Thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×