Jump to content

Recommended Posts

Hello, I am new to this forum. I apologize for my username! It seemed no usernames I typed were accepted no matter how I varied and interspersed numbers. Well I typed in numbers and hit return and there I was registered with that username.

Anyway, I just rcvd my Tiva EK-TM4C1294XL Launchpad yesterday.

The ti.exosite.com demo worked just fine over ethernet.

Then I downloaded energia. Long story made short is I seem to be getting a timeout when uploading any example. The upload seems to take a long time then gives me the error "an error occurred when uploading the sketch"

I reinstalled the drivers from the Stellaris zip file. The drivers went from version 2.0.9270.0 (which installed automatically) to 2.0.7920.0 from the zip file download. This made no difference. I unplugged the ethernet and tried resetting the board...no difference. My board type shows properly "Launchpad (TIVA C) w/TM4C129 (120MHz)" w COM4 on my computer. Dev Mngr shows all three drivers installed properly. All jumpers seem to be set properly. So I am looking forward to programming on this device. Looks like I will punt and re-download energia again. Perhaps try a new USB cable as suggested.

Any ideas will be appreciated. The verbose output file is attached.

Thank you for any help. I look forward to participating on this forum as I gain experience.

Energia upload error log.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...