Jump to content
speed07

Problem while Interfacing CC3100BOOST with MSP432

Recommended Posts

Hello,

I have recently bought cc3100 booster pack to use with msp432 and energia. I connected the boosterpack with the launchpad as shown in the attached pic below. I tried to run the sketch "SimpleWebServerWiFi" , as shown in the  tutorial  page of energia. I didn't press any switches on the boosterpack and simply connected it with the main board and powered it on and uploaded the example sketch after changing the ssid and password.But the serial monitor outputs nothing and the "http://192.168.1.64/L " page does not load . Please help.

post-49912-0-52731300-1486228361_thumb.jpg

Share this post


Link to post
Share on other sites

You should not have to connect the USB on the boosterpack itself. Does the example Sketch File->Examples->04.Communication->ASCIITable show output in the Serial monitor. Also make sure that you have selected the right serial port and make sure that the baudrate in the Serial monitor matches the buadrate in the Sketch.

Share this post


Link to post
Share on other sites

Thanks for the tips.I did blunder by connecting the USB to booster pack for charging the booster pack directly while keeping the jumper head in the position to tap power from the MCU.  The program ran fine and output the data in the serial monitor  when I connected the booster pack below the launchpad. I dont exactly know why, but connecting the boosterpack on the male jumpers on top of the board doesn't give me output always. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×