Jump to content

Search the Community

Showing results for tags 'visual studio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Sparkfun


Github

Found 2 results

  1. I have a Visual studio license and I don't like CCS and IAR very much in terms of GUI. Is it possible to use Visual Studio for programming an MSP430? Any of you have done this and thinks it's worthy? I've done a very quick google search and found article below, but thought of asking here as well to hear your opinion. http://visualgdb.com/tutorials/msp430/ Thanks!
  2. Hi All, A few days ago we release a new version of the free Visual Micro plugin for Energia 0014 and Visual Studio 2013 Community Edition. Currently build and upload appears to work identically to the Energia Ide but it would be useful for others to test. One windows users report the upload not working which we guess is related to the start path that Visual Micro uses when running the upload command. It would be really useful for a few others to test especially with the cc3200. http://www.visualmicro.com/ Here is a screen-shot from earlier Energia releases in Visual Studio 2010. We will make some new screen shots for 0014 and VS2013 as soon as we get the thumbs up from a few users. Some historic notes from earlier Energia releases are here http://www.visualmicro.com/post/2013/08/02/Energia-Getting-Started.aspx Your help will really be appreciated. Either in this forum or in the Visual Micro forum. Thanks The Visual Micro Team
×
×
  • Create New...