Jump to content

Search the Community

Showing results for tags 'tilib'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Sparkfun


Github

Found 2 results

  1. Hi all, I've just installed Energia and am trying to upload blinky to an G2553 Launchpad: Using new (SLAC460L+) API MSP430_GetNumberOfUsbIfs MSP430_GetNameOfUsbIf Found FET: COM11 MSP430_Initialize: COM11 tilib: MSP430_VCC: Could not set device Vcc (error = 10) Firmware version is 31000003 MSP430_VCC: 3000 mV tilib: device initialization failed the selected serial port tilib: device initialization failed does not exist or your board is not connected Any ideas about what I might be doing wrong? thank you.
  2. sirri

    (error = 57) on Energia

    For the last couple of days i am getting below error while uploading to launchpad : / I have tried different usb ports, tried restarting etc.didn't work.. i am using win7 x64 and upload was working very good : / Any help? Binary sketch size: 7,906 bytes (of a 16,384 byte maximum) tilib: MSP430_Initialize: Could not find MSP-FET430UIF on specified COM port (error = 57) tilib: device initialization failed
×