Jump to content

Search the Community

Showing results for tags 'ti launchpad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Sparkfun


Github

Found 3 results

  1. Trigger

    A Newb Returns

    Hello All, After quite a while I have dusted off a few bits and seek to get started once again with the Launchpad (Rev. 1.4). Owing to the fact that XP is no longer supported I am using Linux Mint (Sonya). I have tried to install an old version of Energia for the 32bit version of Linux I am using but it is not happening. I realise that this may be a bit 'old hat' to some 'power users' but all I want to do is carry on with my experiments and also use some of the 'shields' that I bought way back. It is just really a restart for me but any kind of help would be most welcome. It is hard to believe that it was 2013 when I last posted. Thanks for all of the previous help I got here and in advance for any assistance I can get this time. Cheers, Tryg
  2. My latest demo robot for a Automation club I belong too, thought people here might get some use out of it too - since I used a Launchpad MSP432 board :-) http://www.instructables.com/id/Obstacle-Avoidance-Robot-Using-TI-Launchpad-MSP432/
  3. Hi there, I'm an experienced software engineer here in Chicago. I'm primarily interested Energia for the TI MSP430. I hope to learn, and contribute, on that topic. I'm looking forward to reading more. Thanks! Phil
×