Jump to content

Search the Community

Showing results for tags 'external'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Sparkfun


Github

Found 3 results

  1. Hi I wonder if anybody can give a newbie some advice. I just started using my MSP430G2553 today. Was working great through USB and getting to grips with the basics using energia 101E0017 (I couldnt get R18 working). Then decided to disconnect the USB cable and power at 3.6V through the 3 pin header (Vcc GND, GND) was working good until I knocked the board and a cable must have shorted something, as the board will no longer power through Vcc but will when using the USB cable. Powering through the Vcc on the 3 pin header or the 10 pin header on the left side of the board I get 3.6 volts on pin1 of the chip (+ve supply of the chip) but also on pin 20 I believe the ground pin of the chip. I cant understand why this should happen with external power but not when powered by the USB. Programs can be uploaded to the board. I've tried various sketches they all work. I'm just getting back in to electronics so I've probably missed something obvious. (A side note should the Vcc jumper be removed when powering externally or does that not matter.) Any help would be gratefully appreciated.
  2. Hi I wonder if anybody can give a newbie some advice. I just started using my MSP430G2553 today. Was working great through USB and getting to grips with the basics using energia 101E0017 (I couldnt get R18 working). Then decided to disconnect the USB cable and power at 3.6V through the 3 pin header (Vcc GND, GND) was working good until I knocked the board and a cable must have shorted something, as the board will no longer power through Vcc but will when using the USB cable. Powering through the Vcc on the 3 pin header or the 10 pin header on the left side of the board I get 3.6 volts on pin1 of the chip (+ve supply of the chip) but also on pin 20 I believe the ground pin of the chip. I cant understand why this should happen with external power but not when powered by the USB. Programs can be uploaded to the board. I've tried various sketches they all work. I'm just getting back in to electronics so I've probably missed something obvious. (A side note should the Vcc jumper be removed when powering externally or does that not matter.) Any help would be gratefully appreciated.
  3. MikeSchem

    Using a Camera with the CC3200

    I would like to use a camera with my CC3200 and transmit the feed over WiFi using enregia. Has anyone done this before? I fount a Booster pack for the camera here, but it doesn't seem to be out yet. I am also found the MT9D111 which seems to be the camera to use with the booster pack. As far as code, I don't see anything in the energia references for image processing.
×