Jump to content
43oh

Search the Community

Showing results for tags 'DSLite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Sparkfun


Github

Found 2 results

  1. I am use Energia 1.6.10E18 to build a simple application to run on a TivaC Launchpad board on a CentOS 6 64bit Linux system. CentOS 6 uses older library versions, so I needed to download and install an older GCC compiler and I got that working. Now my problem is DSLite. The version shipped with the TivaC package (dslite-7.2.0.2096-i386-x86_64-pc-linux-gnu.tar.bz2) was built with newer libraries than are installed on CentOS 6, so DSLite crashes: /home/heller/.energia15/packages/energia/tools/dslite/7.2.0.2096/DebugServer/bin/DSLite load -c /home/heller/.energia15/packages/energia/tools/
  2. java.io.IOException: Cannot run program "/VOLUMES/gizmonics/work/msp430/energia-1.6.10E18/hardware/tools/DSLite/DebugServer/bin/DSLite": error=2, No such file or directory at java.lang.ProcessBuilder.start(ProcessBuilder.java:1048) at java.lang.Runtime.exec(Runtime.java:620) at java.lang.Runtime.exec(Runtime.java:485) at processing.app.helpers.ProcessUtils.exec(ProcessUtils.java:11) at cc.arduino.packages.Uploader.executeUploadCommand(Uploader.java:130) at cc.arduino.packages.uploaders.SerialUploader.uploadUsingPreferences(SerialUploader.java:209) at cc.arduino.Uplo
×
×
  • Create New...