Jump to content
43oh

Search the Community

Showing results for tags 'relay latching'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Sparkfun


Github

Found 2 results

  1. Members 0 3 posts Posted just now THIS CODE WORKS IN ALL WAYS EXCEPT WHEN IT LOOPS BACK TO GET MORE DATA, AND NONE IS BEING SENT, IT TURNS OFF THE RELAY THAT HAS BEEN SET ON. i NEED TO KEEP THE RELAY SET WHEN NO SERIAL INPUT DATA IS THERE. WHEN DIFFERENT DATA, OR THE SAME DATA IS INPUT, IT AGAIN WORKS AS EXPECTED UNTIL LOOPING BACK TO LOOK FOR MORE DATA. THE RESULT, IS THAT THE RELAY IS JUST PULSED ON UNTIL THE NEXT LOOP THROUGH. CAN ANYONE HELP ME TO GET THE RELAYS TO S
  2. THIS CODE WORKS IN ALL WAYS EXCEPT WHEN IT LOOPS BACK TO GET MORE DATA, AND NONE IS BEING SENT, IT TURNS OFF THE RELAY THAT HAS BEEN SET ON. i NEED TO KEEP THE RELAY SET WHEN NO SERIAL INPUT DATA IS THERE. WHEN DIFFERENT DATA, OR THE SAME DATA IS INPUT, IT AGAIN WORKS AS EXPECTED UNTIL LOOPING BACK TO LOOK FOR MORE DATA. THE RESULT, IS THAT THE RELAY IS JUST PULSED ON UNTIL THE NEXT LOOP THROUGH. CAN ANYONE HELP ME TO GET THE RELAYS TO STAY ON WHEN SELECTED UNTIL NEW DATA IS INPUT FOR A DIFFERENT ONE? (ALSO, I HAVE NO IDEA WHY THIS WANTS TO DISPLAY COLOR HERE INSTEAD OF JUST PRINTING THE
×
×
  • Create New...