Jump to content
43oh

Search the Community

Showing results for tags 'gsm'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Sparkfun


Github

Found 5 results

  1. I am interfacing LM35 and SIM900 using MSP430F5529 board . For this purpose i am using Energia software . As we all know arduino code is compatible in Energia . Hence , I have used the same code that i used in Arduino Uno . The code works fine and i get my thingspeak channel updated with every HTTP request however , when i use Energia , it doesnt show any error , neither does it show/update my thingspeak channel . I had used Pin 7 and 8 for receiving and transmitting in Arduino . In Msp430 , I have used Pin P3.4 and P3.3 for receiving and transmitting . My Energia code is as follows -
  2. Hey everyone, I'm trying to interface an MSP-EXP430FR5969 with a GPS+GSM module (https://tronixlabs.com.au/arduino/shields/3g-shield/adafruit-fona-3g-cellular-breakout-900-and-2100-mhz-for-optus-vodafone-australia/) I've been able to send a text message to my mobile using the Arduino, but when I try on Energia 1.6 with the module now plugged into the MSP430 I get compilation errors (mainly due to atof not being declared). Here's the code I am using: #include <stdlib.h> #include <stdio.h> #include "Adafruit_FONA.h" #define FONA_RX 4 #define FONA_TX 3 #define FONA_RST
  3. Hi! I would like to interface a combined GPS + GSM module to an MSP-EXP430FR5969 using Energia. The aim is at the press of a button/signal, an SMS is sent with the GPS lat/long coordinates at the time of the press. I am planning to use this module (https://tronixlabs.com.au/arduino/shields/3g-shield/adafruit-fona-3g-cellular-breakout-900-and-2100-mhz-for-optus-vodafone-australia/) to connect it all up. I've seen a lot of Arduino examples on this (e.g. using tinyGPS and softwareSerial) but I'm not sure if this same code will work on the MSP430. Will it? How can I go about chang
  4. For the AT commands from energia's serial monitor it appears as some characters missing!!! Any solutions? Below is my output: AT+CREG? +CREG: 0,1 OK AT+CREG=? +CREG: (0-2) O AT+CFUN=? +CFUN: (0,1,4),(-) K
  5. Hey there, it has been a while since my last project - and i didn't finish it till now. Since i got employed there is only a little time left for projects like these :shifty: Cause it is getting cold here and i don't want to sit in a cold car every morning when driving to work i had the idea for this small project. Spontaneously i ordered an Siemens TC35i - GSM - Module on ebay for 25
×
×
  • Create New...