Jump to content
43oh

FriscoFred

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by FriscoFred

  1. I am also having a problem in getting the serial monitor to work. I had no problem on a MSP-EXP430G2 platform but the board quit working. I purchased a new MSP-EXP430G2ET board to replace the old one. I have no problem downloading a program but the serial monitor refuses to work. Looking at the TXD pin with a scope I can see a good signal being produced. On the jumpers, the same signal shows up on the RXD pin which I don't understand. A simple program using the onboard switch to turn on the onboard LED with a Serial.println embedded in the loop turns on the LED just fine but the Serial.p
  2. I have an interesting problem that has been popping up over the last several months. I am presently using a MSP-EXP430G22553 Rev 1.5. I am running Energia 17. Every so often when I load a program into the editor, the serial port option on the tools menu will be grayed out. I am able to download the program into the board and the program will run but I am unable to open the serial port window. I am running Windows 7 and if I look at the ports in device manager, it show port 66 being assigned to the TI board. This problem will continue for several days and then suddenly it will start to wor
  3. I have an interesting problem that has been popping up over the last several months. I am presently using a NSP-EXP430G22553 Rev 1.5. I am running Energia 17. Every so often when I load a program into the editor, the serial port option on the tools menu will be grayed out. I am able to download the program into the board and the program will run but I am unable to open the serial port window. I am running Windows 7 and if I look at the ports in device manager, it show port 66 being assigned to the TI board. This problem will continue for several days and then suddenly it will start to wor
×
×
  • Create New...