Jump to content
43oh

Speedbug78

Members
  • Content Count

    3
  • Joined

  • Last visited

About Speedbug78

  • Rank
    Noob Class
  • Birthday 10/16/1978

Profile Information

  • Gender
    Male
  • Location
    Newport, OR
  1. I can only guess, but my experience here is with the Aruindo IDE, upon which Energia is based. The only time I've had slow performance is when changing networks with my laptop. It doesn't have anything to do with system power or usage. Windows tends to struggle to manage multiple network adapters and networks, sometimes this can be fixed by changing interface priority: https://answers.microsoft.com/en-us/windows/forum/windows_7-networking/windows-7-why-is-the-network-adapter-priority/6554ba7a-4571-440d-b782-34f05b47a06c?auth=1 Anyway network connection attempts and their timeouts/retrys
  2. I'll take a *wild* guess and say maybe you've run across this? Really w/o the info NurseBob asked for its pretty impossible to tell.
  3. I downloaded Energia 1.6.10e18 I am programming an msp430g2452 I am using LanchPad MSP-EXP430G2 to program my part (on a custom board via spi-by-wire) I am running Energia on Windows 7 I ran update on Energia MSP430 boards via Boards Manager to version 1.0.2 When compiling I get the following errors: In usi_spi.cpp I had to change a couple of instances of spi_tx to spi_send (fixed code below): void spi_transmit16(const uint16_t data) { spi_send(data & 0xFF); spi_send((data>>8) & 0xFF); } void spi_transmit(void *buf, uint16_t count) { ui
×
×
  • Create New...