Jump to content

jfd5041

Members
  • Content Count

    4
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by jfd5041

  1. Thanke, that is helpful. Your example is one that I have also seen. I will take a look at MS policies.
  2. Has anyone else experienced something like this? I have been using Energia on Windows for years on various LaunchPads, including 430, 432, and Stellaris (now Tiva). The Windows 10 PCs are a Surface Pro 3, a Toshiba Satellite, and an HP Pavilion. Over the last few months, builds and uploads fail in multiple ways unpredictably. The Serial Monitor often doesn't work, even when the TX pin has the correct signal (verified with an oscilloscope decoder). Often the fix is simply to click the Upload button over and over until it works. I've changed to shorter USB cables and switched from USB 3 to USB 2. Sometimes the problem is fixed by restarting Energia or rebooting the PC. It never stays fixed. I've had the same kinds of issues on older versions of Energia, but the code I'm currently developing won't compile if I go back too far. So I'm sticking with the latest version, 1.8.7E21. I've searched the forum for this, but haven't found anything like it. It is possible I just don't know what to search for, so I would be grateful for pointers. I don't want to go down the rabbit hole chasing one of these specific error messages just yet. I suspect the problem is caused by Windows and Java updates, but I have had no problems with Arduinos (UNO, Mega2600). BTW, I have no problems with Energia 1.8.7E21 on an older desktop running Windows 7.
  3. Thank you, Robert! That worked. (And thank you for the suggestion, Fmilburn, but older versions also had the black board removed. I even tried and failed with a manual setup on a PC that I kept offline.)
  4. Tonight when I started up Energia on two different PCs, the black 432 board was gone. I realize this was a pre-production board, and that TI has the right to pull support for anything at any time without notice, but this was an inconvenient time. My robot with this board was to compete in a contest on Oct. 13. Can anyone tell me what is going on? Is there any workaround?
×
×
  • Create New...