Jump to content

ICP

Members
  • Content Count

    4
  • Joined

  • Last visited

About ICP

  • Rank
    Noob Class

Profile Information

  • Gender
    Not Telling
  1. Hi I have the same problem, I am now trying to install windows to see if the problem comes from the msp430f5529, which I doubt since you have the same configuration and same problem, but at least, I might eventually be able to use it! I'll keep an eye to see if there is any solution brought for mac os 10.6 Thanks
  2. Hi Good news. I installed again MSP430LPCDC 1.0.3b, restarted with MSP-EXP430F5529LP plugged (don't know if that has any importance or not), started Energia 10 again and Serial port is there!!! Well in fact it's not good news: I had my arduino uno plugged as well, and when unplugged, serial again unavailable... Sorry Thanks Pablo
  3. Hi Sorry I think I was not clear enough: With Energia 10: I can't acces serial ports at all (same situation as post http://forum.43oh.com/topic/4626-no-unused-fet-found-mac-os-x-1068-f5529/ )... With Energia 09: I see the entries but anyhow, the MSP-EXP430F5529LP board is not in the list... So for the moment, not possible to have any programm sent to the board... Thanks for your help Pablo
  4. Hello I'm not sure where to post, so I do it here, please feel free to give me the correct topic to go to, Sorry !-) I am new to MSP-EXP430F5529LP and Energia. I tried to install Energia 0101E0010 following the getting started webpage (http://www.energia.nu/Guide_MacOSX.html). Everything looks correct but Serial Port is grey, no ways to get it... So, I tried to install 0101E0009. Here, Serial ports are looking correct (although I have 2 potential candidate ports that I have seen nowhere in the topics on this forum: /dev/cu.Z530i-SerialPort-1 or /dev/cu.Z530i-Dial-upNetworking-2, or the corresponding ones with tty instead of cu), but the MSP-EXP430F5529LP is not on the list of available boards... Could anyone help? Thanks a lot Pablo
×
×
  • Create New...