Jump to content
43oh

pasky

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. [232173.893358] usb 2-1.2: new full-speed USB device number 17 using ehci_hcd [232174.008217] usb 2-1.2: New USB device found, idVendor=0451, idProduct=f432 [232174.008227] usb 2-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=3 [232174.008234] usb 2-1.2: Product: Texas Instruments MSP-FET430UIF [232174.008239] usb 2-1.2: Manufacturer: Texas Instruments [232174.008244] usb 2-1.2: SerialNumber: CFFF4695F6C11445 [232174.014597] cdc_acm 2-1.2:1.0: This device cannot do calls on its own. It is not a modem. [232174.014611] cdc_acm 2-1.2:1.0: No union descriptor, testing for castrated de
  2. Ok, I solved my problem - see log.or.cz/?p=265, it turns out that I did not rotate the RX/TX jumpers. :-) Thanks again to all for their advice!
  3. Hi! The whole point of using Launchpad for me is having a super-cheap USB-hooked uC. If I need to use a separate FTDI dongle, I might as well stick with Arduino. :-( Thanks, I didn't know about a possible issue with sending data when noone is listening on the computer side. I tried to add 30s delay to the start of my Serial test sketch, and making sure I'm reading data when the Launchpad tries to send them, but with no success. My problem is not a permission issue so the udev-related post does not seem relevant.
  4. Hi! I'd like to ask about your experiences with Launchpad 1.5 + M430G2553 chip on Linux when doing UARTy communication. While programming the chip works fine for me, I'm just unable to get serial communication to work, both when using Energia's Serial object for communication or the msp430g2xx3_uscia0_uart_01_9600.c example - nothing ever appears in /dev/ttyACM0. I have also blogged about this recently at log.or.cz/?p=249 but Robert Wessels suggested that I should ask here about tips and tricks.
×
×
  • Create New...