Alwin

C2000 Error

2 posts in this topic

Hi,

I recently purchased the LaunchXLF28069 development board and installed energia. 

I tried to run the blink example and i am getting this error
 

error: C28xx: Error connecting to the target: (Error -1135 @ 0x0) The debug probe reported an error. Confirm debug probe configuration and connections, reset the debug probe, and retry the operation. (Emulation package 6.0.14.5) 
Failed: Operation was aborted

I have the latest code generation tool (V15.12.0.LTS)
I have installed the drivers correctly and verify that it worked. Openned putty up and its sending data to the terminal with the corresponding reference temp.
 

Share this post


Link to post
Share on other sites

Are all three of the switches in the up position?  We changed how code in loaded on these boards and the boot switches must be up to enable programming now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now