• Announcements

    • bluehash

      Forum Upgrade   03/11/2017

      Hello Everyone, Thanks for being patient while the forums were being fixed and upgraded. Please see details and report issues in this thread. Thanks!

4 posts in this topic

I am using DLP-7970ABP and MSP430F5529. I downloaded the example file from http://www.ti.com/tool/dlp-7970abp#Technical Documents.

The target configuration of the source code and my board was different. When i attempt to change the target configuration, an error pops up. 

i am not sure how to rectify the error.

 

Thanks 

Untitled.png

Share this post


Link to post
Share on other sites

Welcome to 43oh.

What's the error? If your error is what I see on top of the image " If COFF ABI support is needed for your application, please use ARM CGT 5.2.x or MSP430 CGT version 4.4.x."

... try changing the Output format selection to something other than legacy COFF. I'm not sure what you have.

 

Share this post


Link to post
Share on other sites

Hi 

I have attached my problem. I have no idea how to correct that error 

 

Thanks 

Untitled.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now