Search the Community

Showing results for tags 'sim900A'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

  • Community Calendar

Found 1 result

  1. Hi , I am interfacing MSP430F5529 and SIM900A using energia software. I have tried the code using Arduino Uno before and it seemed to work fine. However when I try the same with msp430 , there is no output on the serial monitor. Few days back I came to know that there is a voltage mismatch between the msp430 output and sim900 input and as suggested by few members of the thread , I am supposed to use a voltage translator to convert the 3.3V output of the Msp430 board and then apply it to sim900A module. They recommended Rs232 for this purpose . I want to know the connection that'll be required to made in order to translate the voltage of the msp430. Where do I connect the rs232 cable and where do I apply it's output voltage ? Thank you .