Search the Community

Showing results for tags 'osx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

There are no results to display.


Found 4 results

  1. Hi Everyone! I've just received a Tiva C launchpad and was wondering if you are able to write C code in Energia or if you have to use their Processing-based language? And if not, is there a way to use just write C code on Mac OS X (with or without an IDE) and upload it to the device? After a quick search of this forum and Google, most C compilers are meant for a Windows environment and I haven't been able to find much information for OS X other than Energia or possibly embedXCode. Thanks, Miles
  2. Hello. New here and having trouble getting my Mac Mini (10.12) to recognise the 3200 LauchpadXL. Other non-TI boards and FTDI adaptors show up fine in Arduino/Energia. Anybody got experience of why the port would not show? No obvious devices are showing in /dev Many thanks.
  3. Hello, now I've updated OSX to 10.9.2, problems with serial port are solved, now I've another nasty problem: On some circumstances I get kernel panic while uploading or even open energia with launchpad tiva connected. Under 10.6. i didn't have kernel panic once. This problem also occurs on the the arduino IDE, but might be solved with 1.5.2 r2: Fixed in 1.5.6 by replacing RXTX with JSSC So do energia using RXTX or JSSC? Here is the issue from github: https://github.com/arduino/Arduino/issues/350 https://github.com/arduino/Arduino/issues/1656
  4. Hey All - pretty new here to Energia, but have run across an issue that I can't seem to troubleshoot. I'm running the following: OSX 10.9.4 with Energia 0101E0012 Stellaris Launchpad LM4F120H5QR The first upload always works fine, but following uploads to the device will randomly restart OSX. No warning, just a momentary mouse freeze, black screen and system restart when the progress bar gets to 50%. Serial Port is dev/tty.usbmodem0E102F71 (only option available). Bluetooth is turned off. This has occurred with all different types of 'code' as well - from built in examples to things I wrote myself. Thanks in advance for any advice any of you may have!