Search the Community

Showing results for tags 'board connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Suggestions
    • New users say Hi!
  • Spotlight!
    • Sponsor Spotlight
    • Sponsor Giveaways
  • Energia
    • Energia - MSP
    • Energia - TivaC/CC3XXX
    • Energia - C2000
    • Energia Libraries
  • MSP Technical Forums
    • General
    • Compilers and IDEs
    • Development Kits
    • Programmers and Debuggers
    • Code vault
    • Projects
    • Booster Packs
    • Energia
  • Tiva-C, Hercules, CCXXXX ARM Technical Forums
    • General
    • SensorTag
    • Tiva-C, Hercules, CC3XXX Launchpad Booster Packs
    • Code Vault
    • Projects
    • Compilers and IDEs
    • Development Kits and Custom Boards
  • Beagle ARM Cortex A8 Technical Forums
    • General
    • Code Snippets and Scripts
    • Cases, Capes and Plugin Boards
    • Projects
  • General Electronics Forum
    • General Electronics
    • Other Microcontrollers
  • Connect
    • Embedded Systems/Test Equipment Deals
    • Buy, Trade and Sell
    • The 43oh Store
    • Community Projects
    • Fireside Chat
  • C2000 Technical Forums
    • General
    • Development Kits
    • Code Vault
    • Projects
    • BoosterPacks

Calendars

There are no results to display.


Found 1 result

  1. Hi all, When I try to connect my MSP432 launchpad to Energia v18, it connects to the right port, but it only gives me the option to list the board as a type of MSP430. When I go to Tools>Board>Board Manager, I get to the Boards Manager where I can download different types of board packages. When I try to install the Energia MSP432 Boards, I get a red error message at the bottom of the screen that says "Error downloading http://www.energia.nu/downloads/download_core.php?file=msp432-1.0.15.tar.bz2" I've tried connecting my board to Energia v17 and the board actually connected on that version. When I try to upload an example program like "Blink" on my board, I get an error that says "Upload Failed" with the following message below (see attached picture). I'm stuck and am unsure of what to do to get to be able to program my MSP432 through Energia regardless of the version. Any suggestions?